Node fails to create large plots

When specifying plots of 100+ GB, plotting stops after first 20-30 minutes.


  • Operating System: Windows 10
  • CPU Architecture: Intel Core i5 10400F
  • RAM: 16GB
  • Storage: 350GB
  • Plot Size: 100GB
  • Subspace Deployment Method: CLI

Problem: after ~6 hours ETA hasn’t changed, only about 200MB was plotted

No specific errors were shown, just no progress with plotting + unrealistic ETA.

I didn’t take a screenshot unfortunately, logs doesn’t seem to specify anything. I have 5 log files that I can’t attach to the forum :smiling_face_with_tear:

I did have enough free space to complete the plotting though

Hey Emilios, I apologize for the delayed response.

Are you attempting to farm on a HDD or SSD?

Thank for the reply, I was using NVMe SSD drive.

1 Like

@ozgun can you try to replicate CLI with 100G and see if you see the same?

Sure, ill free up some space tomorrow and will try

I’ve Run mine with 100GB and it worked fine so far

One of the ambassadors tried running with 250GB plot and it succeeded, just took about 5 days to sync and plot, so everything appears to be working.
In my case the issue might be an unstable connection hence the ETA was unrealistic and I saw no progress in plotting.

I think I have a similar issue with 100GB plot. Synced in a day, but only plotted 1GiB in the next day. The expectation is now 196 days…
./subspace-cli-macos-aarch64-v0.1.9-alpha farm Starting node ... Node started successfully! Starting farmer ... Farmer started successfully! Initial plotting for plot: #0 (/Users/.../Library/Application Support/subspace-cli/plots) ◠ [1d 01:38:04] 1% [█▎ ] (1.28 GiB/93.13 GiB) 5.68 KiB/s, plotting, ETA: 196d 05:06:15