Unable to set a custom path for farmer

With the latest release subspace-farmer-ubuntu-x86_64-gemini-1a-2022-may-31 I can no longer set a custom path for plots.

I see a commit message " Replace --custom-path on subcommand with global --base-path in farmer for simplicity and similarity with node" but I get the same result with --base-path

error: Found argument '--custom-path' which wasn't expected, or isn't valid in this context

	If you tried to supply `--custom-path` as a value rather than a flag, use `-- --custom-path`

    subspace-farmer farm --reward-address <REWARD_ADDRESS> --plot-size <PLOT_SIZE> --node-rpc-url <NODE_RPC_URL> --ws-server-listen-addr <WS_SERVER_LISTEN_ADDR>

For more information try --help

Thanks for your help.

The syntax has slightly changed for the farmer command, you will notice if you do --help you will see the format is actually


So the proper format would be
./subspace-farmer --base-path /your/preferred/plot/path farm --reward-address [reward-address] --plot-size [plot-size]