I'm syn but it doesn't find a block

hello ım syn sınce 4 days but ı cannot fınd digging

alıyedongel#2332 monıker name

[Paste error here]

1 Like

I haven’t received any awards in a month either.

Hey Harun, I just checked on my end and you are correct still no rewards.

May you post your entire logs below so i can take a look?
(You can find your logs with this link here: Simple CLI (Recommended) | Farm from Anywhere)

Additionally, how much space did you allocate to the plot size?

plot sıze 200GB total ssd 300gb

2023-04-12T18:42:35.781595Z INFO substrate: :sparkles: Imported #864194 (0x7f9d…22d1)
ı stoped node after start again

Okay it looks like you are suffering from a farmer bug we have on the latest 3c version of 0.1.12 you can see the bug report here: 🐞 [Bug]: CLI Hangs at Initial Plotting · Issue #158 · subspace/subspace-cli · GitHub

While we have fixed it on the core-repo side we don’t quite have it out in 3C as we will be rolling out Gemini-3D here very soon. As such my best advice for now would be to stop your farmer until Gemini-3D launches fully.